First-Coder -- Teamspeak3 Control Panel -- Forum

The Forum for the First-Coder Teamspeak3 Control Panel

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Shoutbox

  • wcf.user.avatar.alt
    L.Gmann

    Das php soap Modul ist nicht aktiv oder nicht installiert.

  • wcf.user.avatar.alt
    Jeremy

    Hab ein Problem hab das webinterface installiert und er sagt mir Folgendes. (SOAP extension was not found. Please enable it before you use the page.) kann mir einer helfen das zu fixen?

  • wcf.user.avatar.alt
    L.Gmann

    Moin. Wir warten immernoch, dass Teamspeak 5 erscheinen wird.....

  • wcf.user.avatar.alt
    Provo

    Guten Tag

  • wcf.user.avatar.alt
    Nico_104YT

    Wann kommen Updates

  • wcf.user.avatar.alt
    L.Gmann

    Nabend

  • wcf.user.avatar.alt
    Offlinezeit

    Nabend

  • wcf.user.avatar.alt
    Adminio

    Where to download panel on website not work link

  • wcf.user.avatar.alt
    solidus1983

    @TheColin21 Simply press enter from the address bar after clicking the link. This will solve your main issue.

  • wcf.user.avatar.alt
    L.Gmann

    Hauptdomain will bloß noch nicht

  • wcf.user.avatar.alt
    L.Gmann

    Domain ist nun umgezogen

  • wcf.user.avatar.alt
    L.Gmann

    Daher kann es zu Ausfällen kommen

  • wcf.user.avatar.alt
    L.Gmann

    Hey Leute. Nachdem mein domain Inhaber mich mal wieder geärgert hat habe ich beschlossen die Domain umzuziehen.

  • wcf.user.avatar.alt
    TDunken

    Hey an alle, wie geht es euch allen

  • wcf.user.avatar.alt
    L.Gmann

    zumindest was den soap angeht

  • wcf.user.avatar.alt
    L.Gmann

    So also ich habe nochmal ein paar testscripts drüber laufen lassen, von meiner Seite aus ist alles stabil

  • wcf.user.avatar.alt
    L.Gmann

    Das klingt so, als ob mein soap nicht läuft... :( ich habe mal den AAA record raus genommen vllt. Geht es ja jetzt.

  • wcf.user.avatar.alt
    JokarLP

    und im forum der ts3 viewer hat nen internal error beim versuch ihn aufzurufen

  • wcf.user.avatar.alt
    JokarLP

    und die seite lädt so sch***e ewig :/ kann es damit zusammen hängen das auf meinem root ein apache server läuft und für gitlab ein eigener nginx der eigentlich nur für eine subdomain zuständig ist?

  • wcf.user.avatar.alt
    JokarLP

    also bei steht immer noch bei spender nein

  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbsup:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:

News

  • English:

    Hello Community,

    today I present you the Version 2.1.5-OPEN-PRE-ALPHA. Its completely developed from scratch and uses a new password hash. This is the reason, why the update isn't available via the interface. Therefore im asking for support. Also, not all features are available yet, but they will become available soon. The following features are missing for now:

    • Themes
    • Splamy Musicbot
    • Serverapplications
    • Serverbanners


    I already implemented the Splamy bot partwise, that's why the bot-instance.php aleady exists, but isn't funktional yet. I know that it is important to you all, therefore it will be implenented right after the serverapplications, which should only take a couple of weeks. I've added the mails section but due to missing…
  • English:

    Hello Community,

    many, like myself, have hoped that version 2. 1. 5 has now been released in the alpha version. Unfortunately this is not possible due to TeamSpeak itself. TeamSpeak seems to make substantial changes in the query and gives if only in the Changelog after the publication in addition position and/or info. Thus, for example, in the latest server version is a give or take the server Admin Querys no longer possible. Whether this is a bug or an intention is not known. However, we decided to hold back version 2. 1. 5 until the release of TeamSpeak 5 and maybe release a beta instead of an alpha when TeamSpeak 5 is released.

    But I don't want us to wait years for TeamSpeak 5. Therefore, if TeamSpeak doesn't manage to…
  • English:

    Hello Community,

    meanwhile I was written to relatively often and asked, how far the v2. 1. 5 is now and whether there is already a date. Unfortunately, I have to tell you that there is no fixed date yet. However, the version is on a good path and I hope that at the end of the month I can go into the closed beta. In order for you to get an idea of the progress, I will post an update status behind this text, which will always be kept up to date by me. As soon as everything is set to 100%, the closed beta is possible. I hope I was able to give you a better overview.

    Yours sincerely
    L. Gmann -- Developer

    German:

    Hallo Community,

    mittlerweile wurde ich nun relativ oft angeschrieben und gefragt, wie weit den nun die v2.1.5 ist und…
  • English:

    Hello Community,

    months passed once again, without any info. We worked on a remake of our interface and got pretty far with it. Were also waiting on information on Teamspeak 5, which is not very likely to release this year. But, i can assure you that the remake of our interface, version 2.1.5, will probably release on 24.12.18. There will be a demo of it available on demo.first-coder.de/. It will be faster, as well as more stable. There will be no warnings nor notices anymore. The musicbot of @Splamy is fully supported. Our Interface will be one of the first ever which supports the new SSH protocol aswell as the Telnet protocol.

    Information about the features will be announced on par with the release. If there remain any…

Unread Threads

Topic Replies Last Reply

Installation mit SQLite geht nicht

0

Recent Activities

  • Muffel2k -

    Posted the thread Installation mit SQLite geht nicht.

    Thread
    Moin, ich wollte gerade die neueste Version ausprobieren aber ich kann bei der DB Auswahl "SQLite" nicht anwählen. Sehe es in der Liste aber draufklicken geht nicht?? Ist das ein Bug oder gewollt?