Shoutbox

  • wcf.user.avatar.alt
    L.Gmann

    Kann der post teamspeak 5 bitte auf english übersetzt werden?

  • wcf.user.avatar.alt
    solidus1983

    I have a TS3AudioBot server up and running however teamspeak CP is not picking it up even wih module enabled any idea's?

  • wcf.user.avatar.alt
    L.Gmann

    You're welcome

  • wcf.user.avatar.alt
    solidus1983

    @TS3.TC where is this error?

  • wcf.user.avatar.alt
    solidus1983

    Working like a dream, sent you one back with the correct porfile issue as well, glad to of helped.

  • wcf.user.avatar.alt
    L.Gmann

    @solidus1983: I found the problems and solved them. I send you the correct file back so you can check if your interface works well and if the translations are like you wanted

  • wcf.user.avatar.alt
    L.Gmann

    @TS3.TC can you send me a demo access that I can see that problem? I can´t recreate it on my own :/

  • wcf.user.avatar.alt
    L.Gmann

    I write you via skype. Then we will fix this

  • wcf.user.avatar.alt
    TS3.TC

    Javascript-side errors exist.The details buttons of the servers do not work.Page appears to be constantly loading. The server port defined to the user does not appear. without them the interface cannot be used.

  • wcf.user.avatar.alt
    TS3.TC

    Can you solve the errors I mentioned below? The interface is unavailable due to errors.

  • wcf.user.avatar.alt
    solidus1983

    Translation completed and working for English and i have emailed you the php file.

  • wcf.user.avatar.alt
    solidus1983

    @L.Gmann i have PM'd you bud

  • wcf.user.avatar.alt
    solidus1983

    No problem will take me a while but i will get there.

  • wcf.user.avatar.alt
    L.Gmann

    THX @solidus1983. Yeah currently we have no translation yet

  • wcf.user.avatar.alt
    solidus1983

    Going through de.php and translating it to english for you

  • wcf.user.avatar.alt
    TS3.Global

    Javascript-side errors exist.The details buttons of the servers do not work.Page appears to be constantly loading. The server port defined to the user does not appear. without them the interface cannot be used.

  • wcf.user.avatar.alt
    solidus1983

    New version installed without issues however i am still unable to run the UI in english mode as the option is greyed out during install.

  • wcf.user.avatar.alt
    L.Gmann

    It´s now published. I hope it will fix the most bugs. This version is like all pre-alpha versions not updateable via updater. A reinstall is needed.

  • wcf.user.avatar.alt
    CookieCr2nk

    +1

  • wcf.user.avatar.alt
    TS3.Global

    hello, when will the new update 2.3.7 arrive? It took too long, you can set a date

  • :)
  • :(
  • ;)
  • :P
  • ^^
  • :D
  • ;(
  • X(
  • :*
  • :|
  • 8o
  • =O
  • <X
  • ||
  • :/
  • :S
  • X/
  • 8)
  • ?(
  • :huh:
  • :rolleyes:
  • :love:
  • 8|
  • :cursing:
  • :thumbdown:
  • :thumbsup:
  • :thumbup:
  • :sleeping:
  • :whistling:
  • :evil:
  • :saint:
  • <3
  • :!:
  • :?:

Forum

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Users Online 29

    29 Guests - Record: 9 Users ()

    Legend:

    • Administrators
    • Moderators
    • Moderators (2)
    • Supporter
    • Moderators (2) (2)
    • Users
    • Verwarnter User
  • Statistics

    187 Members - 207 Threads - 1,165 Posts (1.69 Posts per Day)
    Latest Member: avalon_666.