Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • L.Gmann -

    Replied to the thread Whishes for Version 2.

    Post
    Version 2. 3.7 is not published now. Please give me some time
  • L.Gmann -

    Replied to the thread About TeaSpeak or ts3audiobot.

    Post
    Normaly we support TeaSpeak. If TeaSpeak doesn't block the connection. We had a test instance where we succussful test it. Splamy bot will comming step by step with updates. But this will take some weeks. For now removing bugs are more important for us…
  • Domisiding -

    Posted the thread Installation auf Windows.

    Thread
    Hallo, ich habe heute versucht das Panel zu installieren da komme ich immer zu denn Punkt das nicht genug File Permission besteht, aber laut Plesk und dem Windows Server besteht die und ist auch auf dem maximalen Einstellungswert. Was könnte ich noch…
  • heartles39 -

    Posted the thread About TeaSpeak or ts3audiobot.

    Thread
    Does the panel support teaspeak? Have the TS3AudioBot settings arrived?
  • heartles39 -

    Replied to the thread Whishes for Version 2.

    Post
    Where can I find these panel files? ver. 2.3.7-OPEN-PRE-ALPHA is this ?
  • solidus1983 -

    Replied to the thread BLOB/TEXT Error during Database install.

    Post
    Thanks, not problem, just thought i'd help with bug testing. If i find a way around will let you know.
  • L.Gmann -

    Replied to the thread BLOB/TEXT Error during Database install.

    Post
    I will check that but I will be a bit busy @weekend. Could be worn that I answer @monday.
  • L.Gmann -

    Replied to the thread Whishes for Version 2.

    Post
    Yeah that would be nice
  • solidus1983 -

    Replied to the thread Whishes for Version 2.

    Post
    A backup system could be nice where it backs up everything including databases, make migrating easier or doing updates more saver.
  • solidus1983 -

    Liked L.Gmann’s post in the thread BLOB/TEXT Error during Database install.

    Like (Post)
    Hello @solidus1983, looks like mysql doesen´t support a default value on a text field. I´ve changed the install helper to fix this issue. Please redownload the latest version from my site first-coder.de and try the install again. It should work now.
  • solidus1983 -

    Replied to the thread BLOB/TEXT Error during Database install.

    Post
    Thank you now i am hitting the following errors Source Code (15 lines)I am using Mysql 5.7 server could that be the issue? Well i have upgraded to Mysql 8.0 server same issue will await your reply.
  • Joshua_Samenfink -

    Replied to the thread Database fehler.

    Post
    Die Version war: 2.2.6-OPEN-PRE-ALPHA Die Database war neu erstellt.
  • L.Gmann -

    Replied to the thread BLOB/TEXT Error during Database install.

    Post
    Hello @solidus1983, looks like mysql doesen´t support a default value on a text field. I´ve changed the install helper to fix this issue. Please redownload the latest version from my site first-coder.de and try the install again. It should work now.
  • L.Gmann -

    Replied to the thread Database fehler.

    Post
    Es sieht so aus, als ob du auf eine bestehende Datenbank updatest. Welche Version willst du installieren und welche Version ist die Datenbank gewesen?
  • solidus1983 -

    Posted the thread BLOB/TEXT Error during Database install.

    Thread
    During the Install database section i get the following error Source Code (2 lines) Unsure how to continue on this. Its a clean Ubuntu 19.04 LAMP server install as well.
  • Joshua_Samenfink -

    Posted the thread Database fehler.

    Thread
    Hallo First-Coder.de, Ich hab folgenden fehler beim erstellen von einer database: `` Install database... Creating table main_rights and her content... done! Creating table main_clients_infos and her content... done! Creating table main_clients_rights…
  • L.Gmann -

    Liked CookieCr2nk’s post in the thread Antworten auf Tickets fehlgeschlagen.

    Like (Post)
    Hallo First-Coder Community, Bei einer Ticket Antwort kommt folgender Fehlercode. Die Antwort wird nicht abgeschickt. PHP Source Code (5 lines)
  • L.Gmann -

    Replied to the thread Antworten auf Tickets fehlgeschlagen.

    Post
    Ok ich kann den Bug bestätigen. Werde ihn noch für die 2.3.7 entfernen. Ich gebe nochmal eine kurze Info, wenn ich den Bug bei mir beheben konnte.
  • CookieCr2nk -

    Posted the thread Antworten auf Tickets fehlgeschlagen.

    Thread
    Hallo First-Coder Community, Bei einer Ticket Antwort kommt folgender Fehlercode. Die Antwort wird nicht abgeschickt. PHP Source Code (5 lines)
  • Silver -

    Replied to the thread Ts3 Serverliste läd nicht.

    Post
    Ok super :)