Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ragman -

    Posted the thread ??? 1.3.23-STABLE.

    Thread
    Moin moin, Weil ich gerade im Englischen Forum gesehen habe das da wohl eine 1.3.23 ausgerollte wurde/wird was auch immer, wollte ich mal zur Kunde geben das bei mir auch nach wie vor im Updater 1.3.22-STABLE angezeigt wird. Da auch was von Manuellen…
  • L.Gmann -

    Replied to the thread Updater.

    Post
    Strange, normaly it should go but I will have a look. But you can also override all local files cause there are no sql changes.
  • tr4kx -

    Posted the thread Updater.

    Thread
    Hello, I'd like to update control panel from 1.3.22 to 1.3.23. Unfortunately, internal updater still indicate that 1.3.22 is up-to-date. Thank you
  • L.Gmann -

    Liked Asrothear’s post in the thread Hilfe bei den Maileinstellungen.

    Like (Post)
    Undefined index bedeutet nichts weiter, als dass der GET-Wert mit diesem index nicht definiert ist – somit kann auch nicht geprüft werden, ob dieser Wert leer ist. Die Notice entsteht also deshalb, weil ein nicht vorhandener Wert überprüft wird. Hat…
  • Asrothear -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    Undefined index bedeutet nichts weiter, als dass der GET-Wert mit diesem index nicht definiert ist – somit kann auch nicht geprüft werden, ob dieser Wert leer ist. Die Notice entsteht also deshalb, weil ein nicht vorhandener Wert überprüft wird. Hat…
  • 7quit -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    ich habe jetzt bei plesk nach den error_log geschaut. Im log steht das da die ganze Zeit, mit verschiedene Zeilennummern Source Code (4 lines)
  • 7quit -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    Hey, was genau meinst du mit den Notify im Interface?
  • L.Gmann -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    Hey, gibt es meldungen in den php logs? Was sagt die notify im Interface?
  • 7quit -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    Hey, aktuell habe ich folgendes bei die Maileinstellungen ausgewählt. Interface-Mail: tswi@7quit.de SMTP: an Verschlüsselung: SSL SMTP-Host: vweb01.wegenerit.de SMTP-Port: 25 SMTP-Benutzername: tswi@7quit.de SMTP-Passwort: ******* Ich benutze folgende…
  • Asrothear -

    Replied to the thread Hilfe bei den Maileinstellungen.

    Post
    Da stellen sich als erstes 2 gegenfragen: Was hast du den aktuell eingestellt und wie ? Welches PHP nutzt du und auf welchem System. Wenn du SMTP nutzt Prüfe das der Login funktioniert und die Host Einstellungen mit den Ports stimmen. Wenn du SMTP nicht…
  • 7quit -

    Posted the thread Hilfe bei den Maileinstellungen.

    Thread
    Hallo, ich habe mir mal wieder das first-coder TeamSpeak Webinterface V2 installiert. Ich bearbeite gerade die Maileinstellungen und mir ist aufgefallen das ich trotzdem alles richtig eingestellt habe, keine Test-Mail bekomme. Mit freundlichen…
  • L.Gmann -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    OK danke fürs testen.
  • ragman -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    Moin, ich sage einmal vorsichtig es geht ! also er hat ihn angelegt ohne fehler löschen ging auch, sonstige errors wurden vom interface bzw. im server log vom TS server nicht zurück geworfen. Erst einmal Danke, sollte noch was vorkommen sage ich…
  • L.Gmann -

    Replied to the thread Backups nicht nutzbar - 2.3.7-OPEN-PRE-ALPHA.

    Post
    Teamspeak hat die snapshots komplett überarbeitet. Ich werde bzw. Ich muss warten, bis teamspeak damit fertig ist und die Seite dann komplett auf das neue System anpassen.
  • L.Gmann -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    So habe ein fix gefunden. Bitte überschreibe dein /js/webinterface/teamspeak.js mit den Inhalt, denn du hier findest: pastebin.com/H51QEBk1 Bei mir kam kein convert error mehr. Allerdings immernoch ein Rechteproblem. Ich hoffe, dass das nur an meiner…
  • L.Gmann -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    Also ich kann bestätigen, dass der Fehler auch bei mir kommt. Wie es aussieht hat Teamspeak sehr viel in den Querys in den letzten Wochen rumgespielt. Habe in den Changelogs keine Hinweise auf den Fehler gefunden. Leider gibt es von Teamspeak selbst…
  • L.Gmann -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    OK ich kann es leider erst testen, wenn teamspeak mir meine Lizenz wiedergibt. Habe vergessen sie zu verlängern und kann daher keine Server erstellen.
  • ragman -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    Das müsste jemand anderst beantworten, v2 kam ich leider noch nicht zu eine zu installiern. bzw. zu testen.
  • L.Gmann -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    Das ist echt blöd. Sag mal v2 hat das selbe Problem?
  • ragman -

    Replied to the thread Fehlgeschlagen! ErrorID: 1540 | Message: convert error.

    Post
    Ok, kannst auch Deutsch schreiben... Alles klar ist nur doff wenn man gerade keine Server übers interface anlegen kann ^^ ;)