Search Results

Search results 1-20 of 367.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Teamspeak 5

    L.Gmann - - Support German V2

    Post

    Der ts3 music bot wird noch implementiert. Wir müssen aber schauen, ob TS5 überhaupt noch die Schnittstellen bietet.

  • Muss das Thema wegen Urlaub auf 26.08 schieben. Ich hoffe das ist okey.

  • Fehler bei Installation

    L.Gmann - - Support German V2

    Post

    Dieser Fehler sollte nur kommen, wenn nicht alle Dateien vorhanden sind oder nicht ausreichend Rechte vorhanden sind. Bin momentan im Urlaub und kann daher nicht wirklich in den Source schauen.

  • Fehler bei Installation

    L.Gmann - - Support German V2

    Post

    Existieren denn die Ordner bzw. die Dateien?

  • Mysql Fehler

    L.Gmann - - Support German V2

    Post

    Hey, ich habe es nun mehrmals geprüft, aus unserer Sicht kann ich kein Syntax Fehler feststellen. Wenn möglich können wir uns ja mal im TeamSpeak treffen und dann besprechen wir das mal. Zudem scheinst du MariaDB zu verwenden laut dem Fehler. Wenn du wirklich MariaDB v. 5.5.60 verwendest, versuch sie mal upzudaten. Ich verwende folgende: mysqld Ver 5.7.27-0ubuntu0.16.04.1 for Linux on x86_64 ((Ubuntu))

  • Mysql Fehler

    L.Gmann - - Support German V2

    Post

    Welche MariaDB Version verwendest du?

  • Update funktioniert nicht

    L.Gmann - - Support German V2

    Post

    Hi, der Updater wird solange wir in einer pre Version sind nicht mit unterstützt. Er kann das Update nicht herunterladen, da es kein Update gibt. Es muss eine leider eine Neuinstallation erfolgen. Bevor die Frage kommt wie lange wir in einer PRE Version bleiben. Ich versuche es mit 1.4.8 aus der PRE Version gehen zu können, ab da an geht dann auch der Updater.

  • Slamy TS3AudioBot

    L.Gmann - - Support English V2

    Post

    yea that are for now dummy buttons. looks like I had fogotten to grey them out. This is my next task to start stop and create bots. You can now just look on the information for now.

  • Slamy TS3AudioBot

    L.Gmann - - Support English V2

    Post

    Did you add a instance?

  • Installation auf Windows

    L.Gmann - - Support German V2

    Post

    Das ist freiwillig. Danke für deine Unterstützung.

  • Ts3AudioBOT API aktiveren

    L.Gmann - - Support German V2

    Post

    Hallo @MinerTech, ich gehe davon aus, dass der Bot erfolgreich installiert und gestartet wurde. Nachdem er also offensichtlich läuft muss nun noch folgendes getan werden. 1. Öffne die rights.toml und gebe einer api volle Rechte (oder nur die, die ihr eben geben wollt) Das könnte als Beispiel so aussehen: [[rule]] isapi = true ip = [ "127.0.0.1", "::1" ] "+" = "*" achtet darauf, dass ihr nur gewissen ip´s die Rechte gibt, ansonsten hat jede Api vollen Zugang. Ihr könnt auch für jede Api mit einer…

  • Installation auf Windows

    L.Gmann - - Support German V2

    Post

    Hallo @Firewall, wie es aussieht, ist PHP und Windows Rechtesystem nicht wirklich kompatibel. Ich habe nun vorerst unter Windows die Rechteüberprüfung entfernt. Bitte stell daher selber sicher, dass das system lese, schreib und ausfürrechte besitzt. Ich habe die aktuelle Version unter first-coder.de geupdated. Zudem kannst du es auch über diesen Link herunterladen: first-coder.de/First-Coder-TS3-Webinterface-6.zip. Ich würde mich freuen, wenn du ein kurzes Feedback geben kannst, ob alles geklapp…

  • Installation auf Windows

    L.Gmann - - Support German V2

    Post

    Hey, Das können wir nur raus finden, wenn du mal in den xampp error logs schaust. Vllt gibt es dort irgendwelche Warnungen oder sogar errors. Wo bleibst du denn hängen? Im installationsprozess oder vorher?

  • sicher das du Version 1 verwendest?

  • no problem. I am happy if it´s not a bug

  • Did you use the installer to install the interface and connect to the database?

  • You need first to login

  • If you logged in you can see or create new user under the point administration/user

  • Database fehler

    L.Gmann - - Bugs

    Post

    Okey guys. I´ve uploaded the updated installer in the Interface on my webiste (first-coder.de/). Please clean the database and try a install process again. On my Version all works fine but I use maria db.

  • Database fehler

    L.Gmann - - Bugs

    Post

    ah sry. I will tomorrow have a look. I give you tomorrow a feedback or solution for this problem / bug.