Search Results

Search results 1-9 of 9.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ??? 1.3.23-STABLE

    ragman - - Support German V1

    Post

    Moin moin, Weil ich gerade im Englischen Forum gesehen habe das da wohl eine 1.3.23 ausgerollte wurde/wird was auch immer, wollte ich mal zur Kunde geben das bei mir auch nach wie vor im Updater 1.3.22-STABLE angezeigt wird. Da auch was von Manuellen Update steht würde ich das ja tun wenn ich das "neue" File hätte Aber keine Panik, ich wollte es nur mal in den raum werfen falls es ein Problem mit dem Updater geben sollte.

  • Moin, ich sage einmal vorsichtig es geht ! also er hat ihn angelegt ohne fehler löschen ging auch, sonstige errors wurden vom interface bzw. im server log vom TS server nicht zurück geworfen. Erst einmal Danke, sollte noch was vorkommen sage ich bescheid. lg mike

  • Das müsste jemand anderst beantworten, v2 kam ich leider noch nicht zu eine zu installiern. bzw. zu testen.

  • Ok, kannst auch Deutsch schreiben... Alles klar ist nur doff wenn man gerade keine Server übers interface anlegen kann

  • Mir ist halt in letzter zeit auch nicht aufgefallen ich habe keine Server added, passiert zumindest nach meinem stand nur beim Adden, editiern unsw. geht alles. ## Server Release 3.9.1 2 July 2019 ### Changed - `servergroupaddclient` and `servergroupdelclient` allow to add and remove one or more clients to a server group. - `quit` can be used while being flood banned. - `channeledit`, `channelpermlist` and `custominfo` return more appropriate error codes. - `servertemppasswordadd` does not allow…

  • Soo moin, Also ich habe noch einmal geschaut und Google bemüht, scheint ein Interface error zu sein. was brauchsten? ich hab die server auf einem Debian 9 mit PHP7/apache2.4 alles aufem Distri neusten stand auch der TS Server. Der Fehler kommt direkt beim erstellen forum.first-coder.de/index.php…767e3c57774979fd604221e75 PHP 7.0.33-0+deb9u5 (cli) (built: Sep 18 2019 09:55:34) ( NTS ) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies with Zend OPc…

  • Ohne aktuell weiter darauf einzugehen, wie Jimmy schon geschrieben hat bekomme ich den gleichen fehler ich habe auch die eine oder andere NonP. Lizens und bekomme mit der aktuellen TS3 version auch diesen fehler. schon beim erstellen eines servers. Weiteres gerne später mehr.... wenn ich mal gepennt habe

  • Upgrade v1 > v2 möglich `?

    ragman - - Support German V2

    Post

    Ok danke erst einmal für die rasche Antwort. Da macht dann jetzt aktuell ein Upgrade nicht mehr wirklich sinn wenn man am ende eh eine neue Installation fahren muss. Da mach ich lieber eine neue VM und installaiere dann da dann die 2.1.5+ wenn diese soweit ist. Wie ist das den am ende mit den ganzen TS Server / instanzen die unter v1 ja nun laufen und aufgesetzt wurden?. Kann V2 den sozusagen die Instanzen/Server Importieren wenn man die Instanzen den vorher wieder unter v2 mit allen daten angel…

  • Upgrade v1 > v2 möglich `?

    ragman - - Support German V2

    Post

    Moin Gemeinde, sry wenn ich mal frage aber irgendwie bin ich mit der SuFu nicht zum gewünschten ergebniss gekommen. Ist ein Upgrade von v1 auf v2(beta) möglich ? jetzt mal von der ganze beta Bla gedönse abgesehen! die frage ist NUR geht es schon ja oder Nein und wenn Ja wie ? lg mike