Problem mir PHP-Soap

  • Hi. Wenn ich meine Datenbank verbindung angegeben habe kommt immer diese Meldung. Ich habe bereits versucht das zu lösen aber es geht irgendwie nicht. [url]https://i.imgur.com/RlGlhbR.png[/url] Ich habe mich an dieses Video gehalten: [url]https://www.youtube.com/watch?v=l-bmVGHeQQ4&t=89s[/url] Ich hoffe ihr könnt mir irgendwie helfen. lg
  • Für Leute die das selbe Problem haben: apt-get update apt-get install php-soap Ich habe php7.4 muss also dementsprechend php7.4-soap eingeben. Danach noch den Webserver neustarten. Bei Apache2 wäre es /etc/init.d/apache2 restart

    Copyright © 2017 - 2021 Musiker15
    Dieser Inhalt darf ohne meine Zustimmung nicht genutzt oder geändert werden!